Scion IQ Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I had a misfire code so I went ahead and changed the spark plugs while in the process I seen oil on and inside the pcv valve and hoses also oil around the intake and coming out the Exhaust

the car smokes a little when you first start it up but besides that it runs smooth no knocking or ticks after the spark plug change the misfire went away.

but I’m still loosing maybe a half quart of oil every 500-1000 miles, I removed the pcv valve again thinking I might of bought a defective one and replaced it and also made sure all of the hoses have clamps and are tight.
What else could it be ? Valve seals ? Piston rings ?
The engine is clean no visible oil leaks on the outside or under the car.

I’m pretty much at a lost right now so maybe one of you guys can point me in the right direction.
🙏
 

·
Registered
Joined
·
125 Posts
Haven't you read the user manual (p.209) ? :):):)

● Oil consumption: Max. 1.1 qt./600 miles (0.9 Imp. qt./600 miles, 1.0 L per 1000 km)
● If you consume more than 1.1 qt. (1.0 L, 0.9 Imp. qt.) every 600 miles (1000 km), contact your Scion dealer.

Frankly, if it's just a quart / 1000 miles - I would leave it alone and not worry about. Just about anything you can do repair wise would be more expensive than that. What color is the smoke at the start up?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Unfortunately I don’t have the manual I bought the car used with 48k on it.

sorta blueish but once the car is warm it goes away my guess was maybe valve stems or something in that area but the little car runs good.

just worried it’s something worse since pretty much every car I’ve ever owned never used that much oil if any at all.

and my wife drives it about 75-150 miles a day.
 

·
Registered
Joined
·
40 Posts
Welcome to the forums! :)

What kind of oil are you using in the vehicle? Are you following the oil change interval? Is there any spirited driving? Is the check engine light on? Any codes? How many miles on the vehicle? Any maintenance issues prior to this? ;)

It's possible that yer oil rings may be sticking. Have you performed a compression test?

You could try some Seafoam. Check out these 2 videos for this Toyota Corolla. Yer mileage may vary. ;)
 

·
Registered
Joined
·
40 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Welcome to the forums! :)

What kind of oil are you using in the vehicle? Are you following the oil change interval? Is there any spirited driving? Is the check engine light on? Any codes? How many miles on the vehicle? Any maintenance issues prior to this? ;)

It's possible that yer oil rings may be sticking. Have you performed a compression test?

You could try some Seafoam. Check out these 2 videos for this Toyota Corolla. Yer mileage may vary. ;)
Oil : 0W-20 High mileage
Mileage : 98k
Oil changes every 3000-4000 miles
Oil changed every 1 1/2 to 2 months
No check engine lights
No prior Maintenance issues
Besides A misfire code which was foiled out spark plugs
Most of the driving is city miles 25-55 mph

Now that you mentioned seafoam after my first spark plug change when I found out that oil was sucking through the PCV valve I’ve seen carbon buildup on my spark plugs so I put a can of sea foam in my gas and ran it

after that it seems to made whatever was causing the leak worse :(
 

·
Registered
Joined
·
40 Posts
Perform a compression test and report back with the numbers. Give the BG EPR product a try. ;)
 

·
Registered
Joined
·
219 Posts
A healthy motor shouldn't be losing half quart oil ~500 to 1000 miles. I assume the smoke during initial startup wasn't the normal steam... that would indicate the oil was leaked into the combustion chamber overnight, likely through valve seals and/or cylinder head gasket. Has the motor been overheated? Is it also losing coolant? The smell of the smoke is different between steam, gas, oil and coolant.

At 98k miles, the motor is probably burning a bit of oil as which is normal. So you may have a combination of factors, but as other indicated, it is probably cheaper just to add the oil since the car is running well. You can also try a thicker oil. 0w-20 is like water which isn't good when you have leaks.

I had a misfire code so I went ahead and changed the spark plugs while in the process I seen oil on and inside the pcv valve and hoses also oil around the intake and coming out the Exhaust

the car smokes a little when you first start it up but besides that it runs smooth no knocking or ticks after the spark plug change the misfire went away.

but I’m still loosing maybe a half quart of oil every 500-1000 miles, I removed the pcv valve again thinking I might of bought a defective one and replaced it and also made sure all of the hoses have clamps and are tight.
What else could it be ? Valve seals ? Piston rings ?
The engine is clean no visible oil leaks on the outside or under the car.

I’m pretty much at a lost right now so maybe one of you guys can point me in the right direction.
🙏
 
1 - 8 of 8 Posts
Top