Scion IQ Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
It actually started about 2-3 weeks ago. I bought my car in February and run the A/C almost all the time. We had temps in the 100's in May and a very mild winter. I never had any issues. About 3 weeks ago, I went out to the car after work and started it and it make an unusual noise, almost like I had turned the key with the car already running. Then the revs jumped up to around 3.5K and stayed there for a couple minutes. The engine was really screaming. As soon as the idle dropped back down, the car was fine. I have tried starting the car with the A/C completely off and it still makes the initial grinding noise but the idle does not jump up until I turn the A/C on.

I need to take it to the dealer.

Anyone else experience this kind of issue?
 

·
Registered
Joined
·
37 Posts
I also hear a strange noise, almost as you describe. Mine sounds almost like a bad bearing on an electric motor as it winds down, when you shut it off. I have seen a few shop vacs make that sound. I happens right as the engine starts, about a second after I release the key. Occasionally, the engine will rev to a little above 2k momentarily. Weird!
 

·
Registered
Joined
·
989 Posts
Well, kinda-sorta, if I understand what you are indicating....

Mine has done this cold-start rattling noise since it was new on the lot. After it warms up, the
noise completely disappears.....but let it cool off for a couple hours then start it, the noise is
there again until it gets warmed up. I went back to the dealer and had him start up a new iQ
that was still on the lot, the noise was there too, until it warmed up. My educated guess is that
it has something to do with the vvt-i portion of the motor, but I'm not sure??? It doesn't seem
to get any worse, at least mine hasn't in 1200 miles. I've watched for any TSB's or recalls but
none exist at this time.
Again, after it warms up, it's perfectly quiet.... go figure?
 

·
Registered
Joined
·
985 Posts
I get a jump in rpms when I turn the AC on, but only after the car has been sitting at the park-and-ride all day in the hot sun. I do not notice this when I am parked at home in the shade, nor in the morning when I start out. I had no unusual noises associated with this though.
 

·
Registered
Joined
·
989 Posts
I get a jump in rpms when I turn the AC on, but only after the car has been sitting at the park-and-ride all day in the hot sun. I do not notice this when I am parked at home in the shade, nor in the morning when I start out. I had no unusual noises associated with this though.
Don't be too sure....if when you first get in your car, windows up, start it and drive off, you will never hear
the noise I'm referring to. If you, like me, go out in to the garage in the morning and start the car
and let it warm up for 5 minutes, then and only then is when you will hear the rattling noise I
speak of.
You need to stand there for the 5 minutes and listen to it warm up, then you'll understand where
of I speak. (But, it won't do it if the motor is already warm, it ALWAYS does it on the initial
startup after the motor has cooled.)

Since it also happens to other brand new iQ's on the dealer lot, I figure it must be characteristic of our
particular vvt-i motors....and also, since it goes COMPLETELY away after it warms up and it has not
gotten any worse, or caused any other problems, I'm tolerating it for now....I only have 1200miles on
the clock....I just can't believe that its not a main issue on forums??? Oh well....
 

·
Registered
Joined
·
985 Posts
Well I was only referring to the revving phenomenon mentioned in the OP....there was no noise preceding or associated with the jump to higher rpms. I am not even convinced it is a problem...just the engine compensating.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #7 ·
I park my car in the garage overnight and when I start it in the morning, I still get that sound. I do not get the engine revving when I switch on the A/C from sitting in the garage overnight. I only seem to get it when it has been sitting outside in the hot sun all day. Then again, as I stated, we had some real scorcher days in May this year and it did not do it then. I did not get that "grinding" noise either until recently. It just started around the last week of July. My car has 4,400 miles on it.

This morning, after I started the car and all the idiot lights went out, the maintenance required light flashed on and off three times and disappeared. I checked my owners manual again and it does not call for service yet.

I think I will take it to the shop and leave it until they can find the problem.
 

·
Registered
Joined
·
985 Posts
I only seem to get it when it has been sitting outside in the hot sun all day.
Yes, I can relate to this, but if the ambient temps are not excessive (100+) the revs are as normal.

As for a grinding sound, I have never had this nor any maintenance lights. Those I would check.
 

·
Registered
Joined
·
1 Posts
I have about 5500 miles on mine and I'm getting a rattling noise on the passengers side for about five minutes until the engine is warmed up, then it sounds normal. It does this anytime it is allowed to cool down for an extended period of time. I also get a very short grinding noise, like I've held the started too long, when I start it cold. Any suggestions as to if this is normal? The dealer can't reproduce it because, I am not able to leave it over night. The cat runs perfectly and I have had no problems, just the cold start noise.
 

·
Registered
Joined
·
989 Posts
(I hope you read my above posting...) Anyway, whether you realize it or not, that "warm-up" rattling
noise was actually happening when you drove your car off the lot. Mine did/does the same thing ever
since I sat in it new on the dealers lot, as does the other new IQ's still sitting there waiting to be sold.
Every iQ will do this cold-start warm-up rattling noise....then go completely away after it warms up.
As I said above, I've watched for TSB's or any recalls referring to this but, as yet, none have showed
up.....and, very few people have raised this question up to this time. They must either think its all
normal, or they start their cars up cold and immediatly drive away, in which case, they would not hear
this noise? You and I know, that this noise is loud when its warming up....you can hear it from 20 feet
away.
Right now, other than saying it must be characteristic of our particular motors, we just have to wait and
see if Toyota will finally address it and tell us what is causing it. (I still think its something to do with the
vvt-i part of our motors.)
 

·
Registered
Joined
·
160 Posts
I'm replying to this thread, though I don't know if my situation is the same. Currently I have about 5,000 miles on the car. Starting at about 4,500 miles after a cold start there is a distinct valve-like tapping noise until the car reaches about 120F. It's particularly loud when coasting, off the throttle, and the first 4 minutes or so of my drive is downhill, coasting.

The sound is RPM related, and sounds like old style valve tapping. That it's a new sound is what is particularly troublesome for me, and I've taken it to the dealer. Left it overnight and sat in the car with a mechanic the next morning, and he agreed it seems unusual, though they actually have very little experience with this engine.

The car is still at the dealer a few days later, waiting for word from Toyota HQ on what, if anything, to do about it. They actually sent a recording of the noise to Toyota.

As previously stated in this thread, there are no TSBs, Toyota Service Bulletins, covering this issue. I'm documenting it early though to cover me beyond the warranty in case anything crops up later. Personally, I'd recommend that to anyone else too. The more owners who document this, the better it is for everyone.

I'll let you know what the outcome is.
 

·
Registered
Joined
·
135 Posts
Yeah, please keep us informed.

I haven't noticed anything like this, but I haven't really listened for it either. I will try to pay attention, next time I get in the car.
 
1 - 12 of 12 Posts
Top