Scion IQ Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Whenever I connect my phone (stock Galaxy s8) to my car with Android auto (Ford sync 3) my ringtone gets disabled. Went to settings to check if the volume was low but the icon itself for the ringtone slider was greyed out.


I can't find anywhere an answer and it's driving me crazy.
 

·
Super Moderator
2014 Scion iQ
Joined
·
771 Posts
First thing is check for an update by registering here:

https://owner.ford.com

My wife’s prior car was a ‘13 so I am unaware of the Android Auto being available on Sync 3, it had the Sync 2 I suspect with My Ford Touch and navigation. (302a package, if you are familiar with the old options packaging). I did update her Sync software early on, and it helped.....
 
1 - 3 of 3 Posts
Top