Cannot get hood open

  1. Welcome to Scion IQ Forum : Scion iQ Prices, Tech, MPG and Forums – General discussion forum for Scion IQ

    Welcome to Scion IQ Forum : Scion iQ Prices, Tech, MPG and Forums - a website dedicated to all things Scion IQ.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Scion IQ Forum : Scion iQ Prices, Tech, MPG and Forums today!
     
+ Reply to Thread
Results 1 to 7 of 7

Thread: Cannot get hood open

  1. #1
    Member
    Join Date
    May 2012
    Posts
    98

    Cannot get hood open

    Was not sure where to post this. I started having a problem with my hood some time after my 20k service. i pull lever and hood does not bounce up, but i can have someone pull it or wedge something in there and go around and manually pull it up so i can access the secondary latch and completely open it. at 25k i forgot to mention it and grew to like it, but at 30k i asked them to take a look at it. now i went to check something under the hood and can't get it open at all -_- they told me they didn't have anyone there at the time and i could make an appointment for another day to have it properly checked out, but clearly something was screwed with. I am getting an optima yellow top tomorrow and i wanna cut my posts off and do some brass posts for the new battery and i can't.....i want to cry like a little kid. Anyone experience this?

  2. Remove Advertisements
    IQ-Forums.com
    Advertisements
     

  3. #2
    Senior Member mistergib's Avatar
    Join Date
    May 2012
    Location
    Colorado
    Posts
    989
    Never had that happen, but it sounds like your hood release cable needs re-adjustment where it connects to the hood latch under the front of the hood?
    My PHOTO-BUCKET link with all my pictures: Hidden Content

  4. #3
    Moderator surfcitylocal's Avatar
    Join Date
    Oct 2011
    Location
    Huntington Beach CA
    Posts
    2,831
    It's possible the cable has been detached from the pull lever under the dash. You can remove the lower driver side cover and see the cable. There are two 10mm bolts holding the cover on, one on the lower left and one on the lower right. You'll also need to remove the side kick panel by pulling it towards you. If it is still attached to the lever try and pull on the cable with a pair of pliers and this should open the hood, provided it's not disconnected at the engine bay release point.
    I'm a Haole. I live on the Mainland but my heart is in Hawaii.

    Surf City is where I live, you can call me TAZ.

  5. Remove Advertisements
    IQ-Forums.com
    Advertisements
     

  6. #4
    Member
    Join Date
    May 2012
    Posts
    98
    it sucks because of my job im stuck waiting till june 2nd since this coming monday is a holiday -_- i am going to attempt to get it open myself so i can at least get my battery in and terminals changed and then let them deal with fixing it.

  7. #5
    Senior Member
    Join Date
    Jun 2014
    Posts
    127
    I had a similar problem when I first got my iQ. I brought it to the local Scion repair facility, and the dude turned the two small black circular thingies inside the front of the hood area. Those two circular thingies made the hood pop up correctly when pulling the release. I was pretty embarrassed that this was the cause of my non popping up hood, but thought I'd post it here in case it helps someone in the future...

    - Jon

  8. #6
    Senior Member
    Join Date
    Jul 2017
    Location
    Arcadia, CA
    Posts
    632
    My hood is getting stuck. Scared I have not closed it completely. Does anyone who's around have any helpful tips on what to do? I will look at the black nuts for now. Thanks!

    Sent from my moto g(7) power using Tapatalk

  9. #7
    Senior Member
    Join Date
    Jul 2017
    Location
    Arcadia, CA
    Posts
    632
    There are no nuts under the hood as far as I can see, and no adjustment for the release handle as well. Looks like the steel cable may have stretched over the years/many uses. Maybe some kind of washer can be added between that silver ball and the latch arm...

    Sent from my moto g(7) power using Tapatalk

  10. Remove Advertisements
    IQ-Forums.com
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Hood Gap
    By obsesscions in forum Scion iQ General Discussion
    Replies: 9
    Last Post: 05-23-2013, 08:18 AM
  2. Scion iQ Hood Disassemble
    By wirelessman in forum Appearance and Body Modifications
    Replies: 2
    Last Post: 04-25-2013, 08:19 AM
  3. Hood Deflector
    By Joeparaski in forum Scion iQ General Discussion
    Replies: 8
    Last Post: 04-12-2013, 06:45 AM
  4. stan black hood.
    By iqforyou in forum Appearance and Body Modifications
    Replies: 8
    Last Post: 03-27-2012, 08:07 PM
  5. hood chips.
    By iqforyou in forum Appearance and Body Modifications
    Replies: 12
    Last Post: 02-02-2012, 11:52 PM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2